SITE ERRORS

Found a Problem with the site? Have a request? Post it here!
Post Reply
User avatar
04DetroitLS
Site Admin
Site Admin
Posts: 505
Joined: Fri Apr 09, 2010 11:20 pm
Year: 2004
Make: Chevy
Model: Impala
Colour: Galaxy Siver
Horsepower: 300
Torque: 300
Modifications: a few
Quarter_Mile: 12.98
Location: Detroit,MI
Contact:

SITE ERRORS

Unread post by 04DetroitLS » Thu Apr 15, 2010 12:02 pm

If you experience any errors please post them in here and include what browser you are using, what the error said and what function it showed up in (ie posting, viewing profile, pm's, etc)

I'll be starting to tweek the board this weekend so there may be a few issues popping up I will have to adjust for. Please be patient. and Thanks!
Pwnd by grandpa's 4dr
Image

User avatar
Mike
Site Admin
Site Admin
Posts: 937
Joined: Thu Apr 08, 2010 11:06 pm
Last_Name: Schlee
Year: 2010
Make: Subaru
Model: Impreza WRX Limited
Colour: World Rally Blue
Horsepower: 265
Torque: 244
Modifications: A Mildly Louder Exhaust, Rear Swaybar, flaps to keep down the snow and HIDs
Quarter_Mile: 13.5 @ 103MPH
Grip: 0.87g
Location: Toronto, Ontario
Contact:

Re: SITE ERRORS

Unread post by Mike » Thu Apr 15, 2010 12:07 pm

Kevin is breaking shite
Image
If you are not having fun, you are doing it wrong

User avatar
04DetroitLS
Site Admin
Site Admin
Posts: 505
Joined: Fri Apr 09, 2010 11:20 pm
Year: 2004
Make: Chevy
Model: Impala
Colour: Galaxy Siver
Horsepower: 300
Torque: 300
Modifications: a few
Quarter_Mile: 12.98
Location: Detroit,MI
Contact:

Re: SITE ERRORS

Unread post by 04DetroitLS » Thu Apr 15, 2010 1:20 pm

Boxer Mike wrote:JFusion is breaking Dirty Ca Ca

aware of this error
[phpBB Debug] PHP Notice: in file /includes/session.php on line 361: include_once(./includes/auth/auth_jfusion.php) [function.include-once]: failed to open stream: No such file or directory
[phpBB Debug] PHP Notice: in file /includes/session.php on line 361: include_once() [function.include]: Failed opening './includes/auth/auth_jfusion.php' for inclusion (include_path='.:/usr/lib/php5')
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4284: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4286: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4287: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4288: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)

working on fix
Pwnd by grandpa's 4dr
Image

User avatar
Mike
Site Admin
Site Admin
Posts: 937
Joined: Thu Apr 08, 2010 11:06 pm
Last_Name: Schlee
Year: 2010
Make: Subaru
Model: Impreza WRX Limited
Colour: World Rally Blue
Horsepower: 265
Torque: 244
Modifications: A Mildly Louder Exhaust, Rear Swaybar, flaps to keep down the snow and HIDs
Quarter_Mile: 13.5 @ 103MPH
Grip: 0.87g
Location: Toronto, Ontario
Contact:

Re: SITE ERRORS

Unread post by Mike » Thu Apr 15, 2010 2:11 pm

what the hell? colors went to hell! Test is bigger then the hole in your bumper
Image
If you are not having fun, you are doing it wrong

User avatar
04DetroitLS
Site Admin
Site Admin
Posts: 505
Joined: Fri Apr 09, 2010 11:20 pm
Year: 2004
Make: Chevy
Model: Impala
Colour: Galaxy Siver
Horsepower: 300
Torque: 300
Modifications: a few
Quarter_Mile: 12.98
Location: Detroit,MI
Contact:

Re: SITE ERRORS

Unread post by 04DetroitLS » Thu Apr 15, 2010 7:52 pm

Boxer Mike wrote:what the hell? colors went to hell! Test is bigger then the hole in your bumper
blow me
Pwnd by grandpa's 4dr
Image

User avatar
04DetroitLS
Site Admin
Site Admin
Posts: 505
Joined: Fri Apr 09, 2010 11:20 pm
Year: 2004
Make: Chevy
Model: Impala
Colour: Galaxy Siver
Horsepower: 300
Torque: 300
Modifications: a few
Quarter_Mile: 12.98
Location: Detroit,MI
Contact:

Re: SITE ERRORS

Unread post by 04DetroitLS » Thu Apr 15, 2010 8:03 pm

if you're using IE, the site MAY still look meesed up, try clearing your cache, but the site functions correctly.. the errors will go away when you log back in
Pwnd by grandpa's 4dr
Image

User avatar
Mike
Site Admin
Site Admin
Posts: 937
Joined: Thu Apr 08, 2010 11:06 pm
Last_Name: Schlee
Year: 2010
Make: Subaru
Model: Impreza WRX Limited
Colour: World Rally Blue
Horsepower: 265
Torque: 244
Modifications: A Mildly Louder Exhaust, Rear Swaybar, flaps to keep down the snow and HIDs
Quarter_Mile: 13.5 @ 103MPH
Grip: 0.87g
Location: Toronto, Ontario
Contact:

Re: SITE ERRORS

Unread post by Mike » Thu Apr 15, 2010 8:39 pm

Good job fixing it! :geek:
Image
If you are not having fun, you are doing it wrong

User avatar
04DetroitLS
Site Admin
Site Admin
Posts: 505
Joined: Fri Apr 09, 2010 11:20 pm
Year: 2004
Make: Chevy
Model: Impala
Colour: Galaxy Siver
Horsepower: 300
Torque: 300
Modifications: a few
Quarter_Mile: 12.98
Location: Detroit,MI
Contact:

Re: SITE ERRORS

Unread post by 04DetroitLS » Thu Apr 15, 2010 10:01 pm

stop ignoring me on you messenger LOL
Pwnd by grandpa's 4dr
Image

User avatar
JonD91
Turbocharged 3 Rotor Rotary - 380HP
Turbocharged 3 Rotor Rotary - 380HP
Posts: 1161
Joined: Sat Apr 10, 2010 10:36 pm
Last_Name: Dow
Year: 2008
Make: Audi(s) VW, Mini
Model: B7 A4 2.0T/B5 A4 1.8t/Cooper R50
Colour: Black/Silver/Red
Horsepower: 200
Torque: 185
Location: Bangor, Maine
Contact:

Re: SITE ERRORS

Unread post by JonD91 » Tue Jun 08, 2010 12:30 pm

I get the "Impossible to determine the dimensions of this image" error when I try to update my sig
Image

Team Mini #37 - 2010-2011
Team G60 #60 - 2012
Team Pine State GTI # 37 - 2013

User avatar
04DetroitLS
Site Admin
Site Admin
Posts: 505
Joined: Fri Apr 09, 2010 11:20 pm
Year: 2004
Make: Chevy
Model: Impala
Colour: Galaxy Siver
Horsepower: 300
Torque: 300
Modifications: a few
Quarter_Mile: 12.98
Location: Detroit,MI
Contact:

Re: SITE ERRORS

Unread post by 04DetroitLS » Tue Jun 08, 2010 12:59 pm

ygpm
Pwnd by grandpa's 4dr
Image

User avatar
JonD91
Turbocharged 3 Rotor Rotary - 380HP
Turbocharged 3 Rotor Rotary - 380HP
Posts: 1161
Joined: Sat Apr 10, 2010 10:36 pm
Last_Name: Dow
Year: 2008
Make: Audi(s) VW, Mini
Model: B7 A4 2.0T/B5 A4 1.8t/Cooper R50
Colour: Black/Silver/Red
Horsepower: 200
Torque: 185
Location: Bangor, Maine
Contact:

Re: SITE ERRORS

Unread post by JonD91 » Tue Jun 08, 2010 1:06 pm

if thats an acronym, I dont understand it.
Image

Team Mini #37 - 2010-2011
Team G60 #60 - 2012
Team Pine State GTI # 37 - 2013

User avatar
04DetroitLS
Site Admin
Site Admin
Posts: 505
Joined: Fri Apr 09, 2010 11:20 pm
Year: 2004
Make: Chevy
Model: Impala
Colour: Galaxy Siver
Horsepower: 300
Torque: 300
Modifications: a few
Quarter_Mile: 12.98
Location: Detroit,MI
Contact:

Re: SITE ERRORS

Unread post by 04DetroitLS » Tue Jun 08, 2010 4:01 pm

PM = private message
look under the LL in RALLY @ the top of the page, should say you have a message ;)



you're not too good @ this intrawebbing thing are you LOL
Pwnd by grandpa's 4dr
Image

User avatar
04DetroitLS
Site Admin
Site Admin
Posts: 505
Joined: Fri Apr 09, 2010 11:20 pm
Year: 2004
Make: Chevy
Model: Impala
Colour: Galaxy Siver
Horsepower: 300
Torque: 300
Modifications: a few
Quarter_Mile: 12.98
Location: Detroit,MI
Contact:

Re: SITE ERRORS

Unread post by 04DetroitLS » Tue Jun 08, 2010 4:08 pm

Image


copy this
http://i8.photobucket.com/albums/a17/04 ... ondsig.jpg

replace your current sig, LMK what it says
Pwnd by grandpa's 4dr
Image

User avatar
JonD91
Turbocharged 3 Rotor Rotary - 380HP
Turbocharged 3 Rotor Rotary - 380HP
Posts: 1161
Joined: Sat Apr 10, 2010 10:36 pm
Last_Name: Dow
Year: 2008
Make: Audi(s) VW, Mini
Model: B7 A4 2.0T/B5 A4 1.8t/Cooper R50
Colour: Black/Silver/Red
Horsepower: 200
Torque: 185
Location: Bangor, Maine
Contact:

Re: SITE ERRORS

Unread post by JonD91 » Tue Jun 08, 2010 5:07 pm

it worked....as a link, haha
Image

Team Mini #37 - 2010-2011
Team G60 #60 - 2012
Team Pine State GTI # 37 - 2013

User avatar
04DetroitLS
Site Admin
Site Admin
Posts: 505
Joined: Fri Apr 09, 2010 11:20 pm
Year: 2004
Make: Chevy
Model: Impala
Colour: Galaxy Siver
Horsepower: 300
Torque: 300
Modifications: a few
Quarter_Mile: 12.98
Location: Detroit,MI
Contact:

Re: SITE ERRORS

Unread post by 04DetroitLS » Wed Jun 09, 2010 9:51 am

still nothing when you add the image tags in front of it?
Pwnd by grandpa's 4dr
Image

User avatar
JonD91
Turbocharged 3 Rotor Rotary - 380HP
Turbocharged 3 Rotor Rotary - 380HP
Posts: 1161
Joined: Sat Apr 10, 2010 10:36 pm
Last_Name: Dow
Year: 2008
Make: Audi(s) VW, Mini
Model: B7 A4 2.0T/B5 A4 1.8t/Cooper R50
Colour: Black/Silver/Red
Horsepower: 200
Torque: 185
Location: Bangor, Maine
Contact:

Re: SITE ERRORS

Unread post by JonD91 » Wed Jun 09, 2010 10:12 am

nope, what else can we try? haha
Image

Team Mini #37 - 2010-2011
Team G60 #60 - 2012
Team Pine State GTI # 37 - 2013

User avatar
04DetroitLS
Site Admin
Site Admin
Posts: 505
Joined: Fri Apr 09, 2010 11:20 pm
Year: 2004
Make: Chevy
Model: Impala
Colour: Galaxy Siver
Horsepower: 300
Torque: 300
Modifications: a few
Quarter_Mile: 12.98
Location: Detroit,MI
Contact:

Re: SITE ERRORS

Unread post by 04DetroitLS » Wed Jun 09, 2010 11:16 am

you forgot the back slash in the trailing img tag
i cant figure out how to edit your profile from my end or id do it LOL
Pwnd by grandpa's 4dr
Image

User avatar
JonD91
Turbocharged 3 Rotor Rotary - 380HP
Turbocharged 3 Rotor Rotary - 380HP
Posts: 1161
Joined: Sat Apr 10, 2010 10:36 pm
Last_Name: Dow
Year: 2008
Make: Audi(s) VW, Mini
Model: B7 A4 2.0T/B5 A4 1.8t/Cooper R50
Colour: Black/Silver/Red
Horsepower: 200
Torque: 185
Location: Bangor, Maine
Contact:

Re: SITE ERRORS

Unread post by JonD91 » Wed Jun 09, 2010 3:06 pm

if I add that backslash I get the error again
Image

Team Mini #37 - 2010-2011
Team G60 #60 - 2012
Team Pine State GTI # 37 - 2013

User avatar
04DetroitLS
Site Admin
Site Admin
Posts: 505
Joined: Fri Apr 09, 2010 11:20 pm
Year: 2004
Make: Chevy
Model: Impala
Colour: Galaxy Siver
Horsepower: 300
Torque: 300
Modifications: a few
Quarter_Mile: 12.98
Location: Detroit,MI
Contact:

Re: SITE ERRORS

Unread post by 04DetroitLS » Wed Jun 09, 2010 8:02 pm

OMG
[ img] pic url [/img ]

no wonder you drive a mini, used short busses are hard to find
Pwnd by grandpa's 4dr
Image

User avatar
04DetroitLS
Site Admin
Site Admin
Posts: 505
Joined: Fri Apr 09, 2010 11:20 pm
Year: 2004
Make: Chevy
Model: Impala
Colour: Galaxy Siver
Horsepower: 300
Torque: 300
Modifications: a few
Quarter_Mile: 12.98
Location: Detroit,MI
Contact:

Re: SITE ERRORS

Unread post by 04DetroitLS » Wed Jun 09, 2010 8:02 pm

AND NO SPACES
Pwnd by grandpa's 4dr
Image

User avatar
Mike
Site Admin
Site Admin
Posts: 937
Joined: Thu Apr 08, 2010 11:06 pm
Last_Name: Schlee
Year: 2010
Make: Subaru
Model: Impreza WRX Limited
Colour: World Rally Blue
Horsepower: 265
Torque: 244
Modifications: A Mildly Louder Exhaust, Rear Swaybar, flaps to keep down the snow and HIDs
Quarter_Mile: 13.5 @ 103MPH
Grip: 0.87g
Location: Toronto, Ontario
Contact:

Re: SITE ERRORS

Unread post by Mike » Wed Jun 09, 2010 9:33 pm

I have removed the size limitations on images for now. Jon - maybe you kept getting the error since you are linked to a missing photo?

I will monitor sig sizes for the next while and maybe put a limit back in. 200 X 500 max people
Image
If you are not having fun, you are doing it wrong

User avatar
JonD91
Turbocharged 3 Rotor Rotary - 380HP
Turbocharged 3 Rotor Rotary - 380HP
Posts: 1161
Joined: Sat Apr 10, 2010 10:36 pm
Last_Name: Dow
Year: 2008
Make: Audi(s) VW, Mini
Model: B7 A4 2.0T/B5 A4 1.8t/Cooper R50
Colour: Black/Silver/Red
Horsepower: 200
Torque: 185
Location: Bangor, Maine
Contact:

Re: SITE ERRORS

Unread post by JonD91 » Wed Jun 09, 2010 10:06 pm

holy shite, finally works. now that it works I dont know what I'll spend my free time doing!
Image

Team Mini #37 - 2010-2011
Team G60 #60 - 2012
Team Pine State GTI # 37 - 2013

User avatar
Mike
Site Admin
Site Admin
Posts: 937
Joined: Thu Apr 08, 2010 11:06 pm
Last_Name: Schlee
Year: 2010
Make: Subaru
Model: Impreza WRX Limited
Colour: World Rally Blue
Horsepower: 265
Torque: 244
Modifications: A Mildly Louder Exhaust, Rear Swaybar, flaps to keep down the snow and HIDs
Quarter_Mile: 13.5 @ 103MPH
Grip: 0.87g
Location: Toronto, Ontario
Contact:

Re: SITE ERRORS

Unread post by Mike » Wed Jun 09, 2010 10:57 pm

It works! And it is too big! Get it under 500 X 200
Image
If you are not having fun, you are doing it wrong

User avatar
JonD91
Turbocharged 3 Rotor Rotary - 380HP
Turbocharged 3 Rotor Rotary - 380HP
Posts: 1161
Joined: Sat Apr 10, 2010 10:36 pm
Last_Name: Dow
Year: 2008
Make: Audi(s) VW, Mini
Model: B7 A4 2.0T/B5 A4 1.8t/Cooper R50
Colour: Black/Silver/Red
Horsepower: 200
Torque: 185
Location: Bangor, Maine
Contact:

Re: SITE ERRORS

Unread post by JonD91 » Thu Jun 10, 2010 8:34 am

its 500 x 172, that good with you, Boss?
Image

Team Mini #37 - 2010-2011
Team G60 #60 - 2012
Team Pine State GTI # 37 - 2013

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest